Granular Recovery Technology (GRT) enabled backup of Exchange 2007 Database fails with error "Final error: 0xe00084af - The directory or file was not found, or could not be accessed" when the Backup Exec Media Server is not a part of a domain.
Exact Error Message
Final error: 0xe00084af - The directory or file was not found, or could not be accessed.
Details:
When Backup Exec is installed on a server that is
in a workgroup and not a member of the domain, the Exchange 2007 Management
tools cannot be installed.
The above error message appears when a
Granular Recovery Technology (GRT) backup of the Exchange 2007 database(s) is
run with the Backup Exec server in a workgroup.
The Exchange management
tools facilitate GRT based backups of the Exchange 2007
database(s).
Cause:
The installation of the
Exchange 2007 Management tools on the Backup Exec server will fail in this
environment since it cannot connect to Active Directory.
If the Exchange
2007 Management tools are not installed on the Backup Exec server, the GRT
backups will fail with the above error
message.
Workaround:
Run NON-GRT based backups
of the Exchange 2007 database.
Resolution:
Install
the Exchange 2007 Management Tools on the Backup Exec server by making it part
of a domain.
Note: The Backup Exec server does not have to be in the same
domain as the Exchange server as long as the correct permissions are in
place.
Related Documents:320262: If Exchange 2003 is installed on a local media server, Backup Exec will not be able to backup another Exchange 2007 Server in the same or different domain http://support.veritas.com/docs/320262288777: Exchange Agent How to: Configuration requirements to backup or restore Exchange 2007 and to perform Exchange GRT (Granular Recovery Technology) backups or restores with Backup Exec for Windows Servers (BEWS) http://support.veritas.com/docs/288777292480: Attempt to backup Exchange 2007 fails with the error "V-79-57344-65286 - To back up Microsoft Exchange Server 2007, you must install the Exchange Management Tools for Microsoft Exchange Server 2007 on the media server. The Management Tools can be installed during a custom install of Microsoft Exchange Server 2007." http://support.veritas.com/docs/292480293400: Can not perform a backup one or more Microsoft Exchange 2003 information store using Granular Restore Technology(GRT). Job Fails with the error "0xe00084af - The directory or file was not found, or could not be accessed.". http://support.veritas.com/docs/293400299879: Requirements for using the Exchange Agent http://support.veritas.com/docs/299879326836: How to troubleshoot backup jobs that fail with the error message " Final error: 0xe00084af - The directory or file was not found, or could not be accessed " http://support.veritas.com/docs/326836
Products Applied:
Backup Exec 11d (11.0) 7170, 11d (11.0) 7170 SP3, 12.0, 12.5
Subjects:
Backup Exec
Agent For Exchange: Backup-Restore, Troubleshoot
Languages:
English (US)
Operating Systems:
Windows 2000Advanced Server, Datacenter Server, Server
Windows Server 2003
Enterprise Server, R2, Standard Server
Windows Server 2008
DataCenter (x64-64bit), Enterprise (x86-32bit), Standard (x64-64bit), Web Server (x86-32bit)
THE INFORMATION PROVIDED IN THE SYMANTEC SOFTWARE KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. SYMANTEC SOFTWARE DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL SYMANTEC SOFTWARE OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES,EVEN IF SYMANTEC SOFTWARE OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.