Document ID: 295508
http://support.veritas.com/docs/295508
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When Backup Exec for Windows attempts to detect and communicate with an HP Autoloader, the system stops responding and has to be shutdown manually

Details:
Cause:

This issue is caused by the problems with the STORport drivers and older inf file being used with Network Storage Router (NSR) LUN.

Workaround:

To resolve the issue, perform one of the following:

  • Update the inf file for the HP Storage Router
  • Change the mappings of the bridge so that the Bridge LUN is not presented to the host systems.

    Please see the following HP Document for more details about the issue and the solution:

    Advisory: Library and Tape Tools Hardware Scan Unresponsive When Using Storport Drivers and Interface Controller/NSR with Fibre LUN Target/Active Fabric Enabled
    http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00683746&jumpid=reg_R1002_USEN


  • Supplemental Material:

    System: Ref.#Description
    ETrack: 1180292 Discover and Adamm hang when scanning by Port

    Acknowledgements
    HP

    Products Applied:
     Backup Exec for Windows Servers 12.0

    Last Updated: February 22 2008 09:42 PM GMT
    Expires on: 01-06-2009
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    Subjects:
     Backup Exec for Windows Servers
       Application: Device Management, How To, Robotic Library Support, Troubleshooting

    Languages:
     English (US)

    Operating Systems:
    Windows 2000

    Advanced Server, Server

    Windows Server 2003

    Enterprise Server, Standard Server