Backup Exec for Windows Servers fails to detect the tape drive
Details:
After a tape
device or a removable-media device is installed, the device is visible in the
Windows Device Manager, but not seen under the DEVICES tab in
Backup Exec.
Cause
All
removable-media devices are handled by Removable Storage Manager (RSM). Unless
the tape device or the removable-media device is recognized by RSM in Windows,
Backup Exec cannot detect and use the device.
To verify if
the device is recognized by RSM, perform the following:
1. Right-click
on My Computer, and select Manage.
2. In
Computer Management go to Storage | Removable Storage.
Note:
Another reason for the issue can be that the device is not working properly. To
eliminate the possibility of a faulty drive/removable media, attempt to connect
another tape device/removable media to the SCSI Controller and verify If RSM and
Backup Exec are able to detect the other device.
Run a test
backup using the native Windows Backup Utility, NT Backup. If NT Backup also
cannot detect the device, contact Microsoft to get the issue resolved.
Products Applied:
Backup Exec for Windows Servers 11d (11.0), 11d (11.0) 6235, 11d (11.0) 7170, 12.0
Subjects:
Backup Exec for Windows Servers
Application: How To
Languages:
English (US)
Operating Systems:
Windows Server 2003Standard Server
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