Document ID: 288370
http://support.veritas.com/docs/288370
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Granular Restore Technology (GRT): Restore of local Exchange mailboxes fails with "Unable to attach to a resource"

Exact Error Message
Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-33932


Details:
After a successful backup job to disk, restore of local Exchange mailboxes fails with the following error: (Figure 1)
Figure 1
 
The remote agent debug log (servername-beremote.log) contains the following entries:
[8776] Using Rem Provider for Restore.
[8776] MAPISession::Logon():    OpenExchangePrivateStore()
returned 8004011d
[8776] AttachToDLE(-536836984)[\\SERVERNAME\Microsoft
Information Store\First Storage Group]
[8776] startRestore: CreateBSD() failed!
[8776] Restore Job Stop(10) - Wed Apr 11 12:32:14 2007
[8776] @@@@@@@MyCloseSocket called with sockfd = 3844(0xf040)
retval = 0
[6356] NDMP_SSPI: reverted to user SYSTEM
Cause:
This issue occurs when the Backup Exec service account mailbox does not belong to the Exchange store or is inactive.

Workaround:
Possible solutions for this issue are:
 1. In Backup Exec click on "Job Setup" and double-click on Restore job.
 2. Select "Resource credentials" in Restore Job Properties.
 3. Change the logon account for Servername resource and other resources to the newly created account.


Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
There are no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. However, the issue is currently scheduled to be addressed in the next major revision of the product. Please be sure to refer back to this document periodically as any changes to the status of the defect will be reflected here. Please note that Symantec Corporation reserves the right to remove any fix from the targeted release if it does not pass quality assurance tests. Symantec's plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
Please contact your Symantec Sales representative or the Symantec Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue. For information on how to contact Symantec Sales, please see    http://www.symantec.com



Supplemental Material:

System: Ref.#Description
ETrack: 1046967 GRT: Restore of local Exchange 2007 mailboxes fails with "Unable to attach to a resource"
Error Code: 0xe000848c Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.


Products Applied:
 Backup Exec for Windows Servers 11d (11.0) 7170
 Backup Exec for Windows Servers Agent for Microsoft Exchange Server 11d(11.0) 7170

Last Updated: June 23 2009 04:38 PM GMT
Expires on: 06-23-2010
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Subjects:
 Backup Exec for Windows Servers
   Agent For Exchange: Backup-Restore
Backup Exec for Windows Servers Agent for Microsoft Exchange Server
   Application Basics: Backup-Restore

Languages:
 English (US)

Operating Systems:
Windows Server 2003

Enterprise Server, R2, Standard Server