The error "Backup Exec could not find a Microsoft Volume Shadow Copy Services (VSS) software or hardware provider on the media server. To use offhost backup, a VSS provider must be installed on both the media server and on the remote computer" appears when doing an offhost backup.
Exact Error Message
ADBO: Offhost backup initialization failure on: "\\Server1\X:"
Backup Exec could not find a Microsoft Volume Shadow Copy Services (VSS) software or hardware provider on the media server. To use offhost backup, a VSS provider must be installed on both the media server and on the remote computer.
Details:
When attempting to back up, the following errors appear in
the job log:
ADBO: Offhost backup initialization failure on:
"\\Server1\X:"
Backup Exec could not find a Microsoft Volume
Shadow Copy Services (VSS) software or hardware provider on the media server. To
use offhost backup, a VSS Provider must be installed on both the media server
and on the remote computer.
Cause:
This error message
appears if backup job is configured to perform offhost backup however
requirements for performing offhost backup are not met.
Solution:
Make sure that all requirements (hardware and
software) for offhost backup are met before submitting the job. Refer to Backup
Exec Administrator's Guide or documents in Related Documents section for
additional information.
Supplemental Material:| System: Ref.# | Description |
| UMI: V-79-57344-34100 | Backup Exec could not find a Microsoft Volume Shadow Copy Services (VSS) software or hardware provider on the media server. To use offhost backup, a VSS provider must be installed on boh the media server and on the remote computer. |
| Error Code: 0xe0008534 | Backup Exec could not find a Microsoft Volume Shadow Copy Services (VSS) software or hardware provider on the media server. To use offhost backup, a VSS provider must be installed on boh the media server and on the remote computer. |
Products Applied:
Backup Exec 10.0, 10d (10.1), 11d (11.0), 12.0, 12.5
Subjects:
Backup Exec
Application: Backup, Open File Option
Open File Option: Install, Troubleshoot
Windows Server 2003
Publishing Status: Kcs
Windows Server 2008
Publishing Status: Kcs
Languages:
English (US)
Operating Systems:
Windows Server 2003DataCenter, DataCenter SP1, Enterprise Server, Enterprise ServerSP1, Standard Server, Standard Server SP1, Storage Server, Storage Server SP1, Web Server, Web Server SP1
Windows Small Business Server 2003
Premium Edition, Standard Edition
Windows Server 2008
Standard (x64-64bit), Standard (x86-32bit)
THE INFORMATION PROVIDED IN THE SYMANTEC SOFTWARE KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. SYMANTEC SOFTWARE DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL SYMANTEC SOFTWARE OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES,EVEN IF SYMANTEC SOFTWARE OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.