This error occurs when all of the correct procedures for
configuring the Exchange 2000 server and the Backup Exec (tm) Exchange
Information Store restore job during an Exchange Disaster Recovery have been
followed.
Note: For complete details on configuring the Exchange server
and the Backup Exec Exchange Information Store restore job during an Exchange
disaster recovery, see the "Disaster Recovery Procedures for Exchange 2000"
document in the Related Documents section at the end of this TechNote.
I.
Problem:
During the disaster recovery of an Exchange
2000 server, the Exchange 2000 Information Store database file
PRIV1.EDB
is restored, but the streaming database file
PRIV1.STM is not restored.
If the Exchange restore option
Commit after restore completes is
selected, the restore job fails with the error "Connection to the restore target
has been lost. Operation canceled" (Figure 1). This error occurs because the
Exchange database recovery requires both the
PRIV1.EDB and the
PRIV1.STM files. It is the missing
PRIV1.STM file that causes the
Exchange database recovery to fail.
Figure
1
II.
Cause:
If the
TrendMicro antivirus software is installed
and running while the Backup Exec Exchange Information Store is being restored,
the Exchange 2000 Information Store database file
PRIV1.EDB is restored,
but the streaming database file
PRIV1.STM is not restored, and the
database recovery portion of the restore fails, returning the error listed
above. A search of the
TrendMicro antivirus software's
Quarantine
folder will display the missing streaming database file
PRIV1.STM.
Note: If the Exchange restore option
Commit after
restore completes is not selected, the Backup Exec restore job should
complete successfully as the data will be restored (even if the
PRIV1.STM
file is "quarantined" by the
TrendMicro antivirus software) however,
attempting a recovery using the Exchange utility ESEUTIL will also fail due to
the missing
PRIV1.STM file.
III.
Resolution:
Stopping the
TrendMicro antivirus software and
its related service before running the Exchange Information Store restore job
will allow Backup Exec to successfully restore the
PRIV1.STM file,
allowing the database recovery to complete and the restore job to finish
successfully.
Note: The above fix only applies when the
TrendMicro Anti Virus software is installed and running during the
restore of the Exchange Information Store. There can be numerous other causes
for the error "Connection to the restore target has been lost. Operation
canceled." For details on further steps to take to troubleshoot this
error, see the Related Documents section below.
Note: This issue has not been observed using Backup
Exec with Symantec Anti-virus products. If using Backup Exec with Symantec
Anti-virus products, Symantec recommends that customers experiencing the issues
mentioned in this document, upgrade to the latest versions of each of the
products used to ensure the highest levels of compatibility between them. Please
contact your Sales Representative or Reseller to obtain upgrade information for
your products. Additionally, you may also contact Symantec Sales directly
at http://www.symantec.com/purchase/
and
http://www.veritas.com/buy/BuyHome.jhtml